All Discussions Tagged '300' (43)

Discussions Replies Latest Activity

No Repository Folder specified

Hello! I'm looking for technical support for Sage Intelligence Report Utility for Sage 300, as Sage Tech Support is unable to provide any.…

Started by Sanda

0 Jun 11

Is it possible to get a Non-Sage database to appear in the consolidation list?

I have a client who would like to add a non-Sage 300 database into a report that is also pulling data from a Sage 300 database.  They have…

Started by Tony Yip

3 Apr 26
Reply by Tony Yip

Database is showing up twice in the excel report

Anybody run across this before - I have six databases in a consolidated report.  For some reason, one of them is showing up twice.  I have…

Started by Howard Whiting

4 Apr 14
Reply by Mariano Catalano

Sage 300c (2017) - BK-EN entries question

Why does a BK-EN entry not place data in the Description and Reference fields in the side of the transaction that hits the bank's GL code? …

Started by Maryann Moons

1 Mar 19
Reply by Jim Smith

Adding a field to the Detailed AP Aged Payables container

I want to add a field from the APBOL table to the Detailed AP Aged Payables S300 SQL (C91-0-2) container. I cannot add the field using the…

Started by Howard Whiting

8 Mar 14
Reply by Desree Schravesande

Filter Data in Report Designer

We have a client that has created a custom Income Statement in designer and they filter departments within the account code segments using…

Started by Krissy Eide

9 Jan 31
Reply by Peter Scully

New GL accounts not being picked up in a report after it is generated from the layout

Anyone have this happen before - Client has added a few new accounts to the GL.  When we re-generate the report using the layout these acco…

Started by Howard Whiting

1 Jan 30
Reply by Howard Whiting

import report templates from Sage Evolution to Sage 300

Hello, We just recently upgraded from sage evolution to sage 300c,, we were using intelligence in evolution and we have the report template…

Started by Hatim Hassanali

0 Jan 9

Compile error in hidden module: Module 1

I haven't seen this in a while and can't remember the fix.  Installation of Sage Intelligence 2017 on Windows 7 workstation with MS Excel 2…

Started by Howard Whiting

3 Aug 29, 2018
Reply by Chloe

Report Designer Add-in 1.2.0 always goes back to inactive after closed Excel

Hi, I'm using Sage 300 cloud, I have a problem related to the Sage Intelligence, I understand that Report Designer Add-in is necessary for…

Started by Ralph

2 Jun 18, 2018
Reply by Ralph

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2019   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service