Please I have this error showing anytime i try to log into the database on the server 

Error during system tree load.[TbrilliantPackageManager.E01]. The underlying provider failed on open.

I have reinstalled my net framework and tried other options which didn't help.

The same workstation works fine when I log into a different database on a different server.

I am running windows 10 pro.

Anyone with experience in this should kindly assist me 

Views: 168

Attachments:

Reply to This

Replies to This Discussion

 

Hi Philip,

what software are you referring to please

Sage Pastel Evolution 

1. Check if there is an anti-virus running on the server, this might disrupt the work station from connecting to the server.

2. Try and disable the firewall on both the work station and the server and check if this solve the problem.

Hello Adejoke, 

Thanks a lot for the support. This worked fine for me. Apparently, their windows firewall was blocking the connection to their SQL server.

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2018   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service