Error when running any report - "have the latest Alchemex software components installed"

Trying to run a canned report.  All Add-ins are fine

Sage 300 2017 PU 3

SI 2017

Everything seems to run fine until I try to run any report from the Menu and I get the "Please make sure that you have the latest Alchemex software components installed".  I thought I did when I upgraded SI to version 2017 and activated in Sage 300.  Workstation install was done with no errors.  No issues with excel or the Add ins

Is there anyway that the reports found in the BXDATA\SQL\TEMPLATE folder wouldn't have updated when I installed the new version of the software?  When I view the dates on the templates they are all from 2010?  I find this a bit odd.

Any thoughts.

Views: 48

Reply to This

Replies to This Discussion

Hi, 

it looks like you are on the point, BXDATA\SQL\TEMPLATE folder seems not updated, deleting this folder manually and reinstalling might probably solve this issue, 

if not please log an issue with support.

Thanks

Prasad

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2018   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service