Hello,

I went to modify an excel expression that has been working for a few years now to have a variable in place of a fixed number.  When I go to run it, I get the attached error.  I put the formula back to the way it was and still get the same error.  I have no idea what to do now.  

Thanks,

Kevin

Views: 38

Reply to This

Replies to This Discussion

Looks like there is a space before the decimal. Strip out the .00 and try it.

Thanks for the response!  That is an optical illusion.  I have deleted the decimal at least a dozen times thinking the same thing, it drives me crazy cuz I keep falling for the same false discovery.  BTW the expression passes the check/test in the connector. :(

Remove the Data Expression from the report.

Run the report.

Then go to the sheet and manually add it and see if Excel approves of it.

If I do the formula in Excel, it works typing exactly what came over from SI.

Is this for Sage 100?

If it is do you want to export the report so I can look at it?

Yes it is for Sage 100 but I have also created my own 'table' in the connector so I don't know how an export will look but here it is.

Kevin

Attachments:

Try this one

Attachments:

I get this error after importing.  My formula is in the connector so I am confused as to what has changed on this report that would fix that formula.  Sorry I'm not able to follow this but appreciate the assistance.

Description : ERROR [42S02] [Microsoft][ODBC Microsoft Access Driver] The Microsoft Access database engine cannot find the input table or query 'GL_FiscalYear'. Make sure it exists and that its name is spelled correctly.
Number : -2146232009
Source :
Driver Error : Unknown
SQL State : Unknown

How I got it to work for me was to create a new Data Expression for "WkBudgetAmt" using the same formula and replacing the old one with this new one.

The Data Expression maybe corrupt?

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2019   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service