Customer is on v2016 Sage 100 Premium, W10 with update v1709 and v1803.  When they try to Manage Trees, they could (under v1709 of W10), get to the screen showing the trees, but when they tried to Edit, Add a Tree, they received a .Net Error.  Select to Continue and Excel crashes.  Happens on all 3 computers.  Sage suggested moving to v1803 of W10 and now when they try to launch Manage Trees or Manage Layouts, they just get a white screen.  

Things I've tried:  

1. Created a new repository and licensed SI to it.  

2. Sage wanted me to uninstall .Net4.7 but in W10 v1703 and beyond, it's integrated in the update, not a separately listed program to be removed.

3. Applied Compatibility Pack for Office 2016 (as requested by Sage)

4. Confirmed Environmental Requirements have been applied (VSTO Programs) and permissions, etc.

5. Excel is 64 bit, v2016

6. After upgrade of W10 to v1803, received 'Workbook does not contain valid data to use Report Designer Add-in.  After several resolution applications, replaced BICORE.exe and at least the report now runs successfully, but still can't get to Manage Trees.  Screen now is just white with title of Manage Trees, but can't see anything.  

7.  During my testing yesterday, I also tried to Manage Layouts and received the White Screen for it too.

I've included the .Net error.  Please note:  the information at the bottom from .Net4.7.1 and down is info I typed in for my notes.

Microsoft%20.Net%20Error.pdf

Views: 33

Reply to This

Replies to This Discussion

Hi Nancy

Can you please confirm whether these issues only happened after the W10 update (v1709 and v1803) or some issues existed prior to the update. Was the same update done for all 3 computers that are experiencing these issues?. Were there any computers that didn't do the update? if so are they working fine (no errors or issues) with regards to reporting trees 

Hi Jax

We aren't sure when it started.  User received a new W10 laptop several months ago but had no reason to edit/add Trees.  She was on v1709 when the problem was discovered.  When I spoke with Sage, I advised them my local machine was on v1803 and not having any problems and have never seen the problem with any other customer.  Rather than stripping machine to go back to v16?? (prior to .Net being an integrated install), they suggested we go forward to v1803.  Now, rather than getting the .Net error, I get a white screen with a Title Bar (Manage Trees).  Not sure if it would eventually time out to a .Net Error or just continue to sit there.  

Hi Nancy

Seem like this would require further investigation as there's no way of telling how it originated or what's causing it. Please log a support call with the Sage 100 team 

I do have a case with Sage, they don't have an answer and were going to inquire to Alchamex.  I'm expanding range of inquiry to see if anyone has seen this and or had any suggestions.

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2018   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service