Sorry if I am rehashing an old thread or if I am not in the correct forum.

Also, my first forum so apologize for any bad etiquette

I have just purchased Intelligence Reporting (which may or may not have been installed correctly).

My first goal is to find outstanding supplier invoices that will include the job site they were allocated to.

My first step was to go to the purchases category and see if I can pull out all o/s invoices.  It told me that it could not find any suppliers.

Possibly it is looking for vendors and not suppliers.

Tried to invoke all possible field options but it kept giving nothing.

If I can get the data into excel I can manipulate but so far can't seem to make it work

Thanks in advance for any help

Views: 146

Reply to This

Replies to This Discussion

Hi Howard, 

What Sage solution are you using? For example, are you using Sage 100 or Sage 100 Contractor or 300?  Are you running a standard Sage Intelligence report or are you trying to run a report within the Sage solution?  

Sandra

Thanks for reply.  Running Sage 50;  Don't know the specific name of the IR but I asked for the one that will give me access to all fields not just the standard version

Email me at david.bryant@sage.com

Let's take a look

Thanks 

Did I miss your response?

Thanks for the phone call.

Got connector and they gave me new serial # to activate connector (I think)

I am busy tomorrow morning (wed) but available in the afternoon. After that anytime from 7:30 am to 4pm.  I start at 7 but forgot my morning ritual of swapping backup drives.

If you need to be in single user then 7:30 - 8:30 am is best.  You are 2 hrs ahead of me

Thanks again

Sandra Smith - I am working with David with Sage and he is a big help but I do appreciate your looking at my issue.

David - have been in contact with my IT guy and he says basically that there should be no issues regarding being on my file server, port number or that we are using a raid card.  Essentially it should work like any other file server connection.

David

Any luck so far??

Still working on it 

I was however able to connect to the database via ODBC on my end

excellent.

No big big rush

thanks again

David

Just a thought.  What if I copied the data base to my pc.  This way it would bypass the file server issue (separate pc, raid card etc).  This may seem like a bandaid but may be the only solution I got.  It would not be a big issue to copy the most current database once a week.  And I presume if the DB keeps the same file name any reference in opening the DB would not be affected.

That would be a good option because my database was indeed stored locally and I was able to connect

David

got your response but there wasn't a reply button under it. So am using this one.  Sorry. Again my ignorance about how this forum works.

Anyway my pc is set up with a ssd drive for operating programs and a 1 tb regular drive.  I will copy my database to the regular drive.

Work for you.  

We can have a look at it in the new year as our office is closed for a couple of weeks for the holidays.

Best of the season to you and yours

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2019   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service