WE have just recently upgrade a client from 5.6 to ERP2012

 

The BI Intelligence is the free version

They run on terminal services

This was not an issue in ver 5.6

 

They keep getting this message on their workstations

Please wait while windows configures sage 300 erp intelligence reporting 2012 workstation

 

Thankyou

 

 

Views: 1854

Reply to This

Replies to This Discussion

Hi Elaine, can you tell me what product update you are on?

Yes - we have Sage 2012 - PU3

I'm going to possibly have Sage Tech support working with me this afternoon.  Our environment is now just the free version of BI.  Uninstalling the full version stopped the error for us.  Our Sage 300 version  is 6.1 PU1. 

Did you get any further with Sage Tech support?  We have uninstalled & re-installed & the error went away for most of the morning - and then suddenly it appeared again - and unless we keep uninstalling & re-installing we have no answer .... yet

Yes we think we have it solved. When say uninstalled do you mean the bx workstation setup right?

Hello John - I have this issue happening again... do you have any updates on how Sage support solved your issue?

Yes... if we uninstall the BX Workstation setup it appears to go away, however BI then doesn't run correctly.

Hi Elaine,  It's happening again for us too.  I thought we had it fixed, but I've been getting the same workstation setup lately every time I open an icon for the first time in a session.

Hi Elaine, I think I'm going to try uninstalling it and then reinstalling logged in as the absolute king of domain and local administrators with the actual "administrator" account.  Sage recommended I do this and now the trick will be to convince the IT department this is necessary.  This is what Sage tech support has recommended last.

Thanks

John

Good day,

Has there been any update on this? I have the same situation with Sage 300 2017.

Have you been able to find a fix for this please? Having same issue with Sage 2017 workstation setup on server 2012 R2 standard. Tried installing BX Workstation setup as local administrator.

same issue, Sage 2017 workstation setup on Terminal server 2016 standard

Also having this exact problem, Sage 300 2017, Server 2012 RDS. Has anyone found a solution to this?

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2018   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service