I have and existing consolidated report made with the Report Designer Add-In.  It has a reporting tree which has previously worked.  Today we got the following message  "Problem Loading data.  A row of duplicates was encountered in row number 5 for data object Financial Settings.  The values are: RLD"  I went to setting tab and found that in row 5 something caused the information to duplicate what was on Row 1 so there are duplicate lines in the data and the line for HOU company code is gone.

Where do I go to fix this?  My reporting tree looks correct.  It still has both companies listed.

Thanks,

Views: 1051

Reply to This

Replies to This Discussion

I have determined that the system is replacing one of my company codes in the consolidation list of companies with one of the existing company codes.  That is the source of the error.  What I can't determine is how to prevent the system from doing this. 

If I take the company code that is being replaced by the system out of the consolidation list, the report will run correctly.  If I put that code back in, it errors again.

Hey Chris,

This seems related to:

http://www.sageintelligencecommunity.com/forum/topics/a-row-with-du...

However not sure as to why yet but I am planning to setup a scenario to try and reproduce it and figure it out.

Mike

The difference between the topic referenced above and the one I submitted is the duplicate for mine company codes and the other one is main GL accounts.  Please contact me if I can assist you in some way.

I am getting a similar error:  Problem Loading data. A row of duplicates was encountered in row number 3 for data object Account Types.  Perhaps the solutions are similar.  Any suggestions?

If you unhide the tabs in your report and look for the Account Types Tab, then row 3, you will see the data that is causing the problem.

 

I sure wish someone from Sage or Alchemex would address this issue for us.

Hi Chris, I've been looking a similar issue with another Partner who discovered there was an erroneous entry inside one of the databases being consolidated. I'm not sure whether this is your situation or not - I've asked Denise to ensure we escalate this one through Sage Support quickly so we can setup a remote session and take a look at your environment.

Thanks for your response.  I just checked and we have not received any of the errors recently even though we have continued using the report and creating additional financial reports.  We are consolidating 6 companies, all with large volumes of data, so it may be that there was a bad record that was corrected.

I have encountered this same issue with two different customers' reports.  Re-running the report has resolved the issue, but it's troubling that it occurred with two entirely different databases and that there is no apparent explanation for why it occurred and then didn't.  Has there been any progress on this?

I just encountered this same error, with two companies repeating in the Financial Settings. On the main screen of the sub-report, only the 10 companies are listed. But when I click on ellipsis to open the select companies screen, the two companies are both listed twice. When I uncheck them, it doesn't seem to take. Re-opening Select screen again shows them still selected.

Re-running reports doesn't work.

Anyone have a fix for this?

I was running these on Sage 2014 Premium, and have resolved it. 

In Report Manager -> Tools, go to Tenant Cache, View Cache. The companies were each listed twice, once with the SQL ODBC driver, once with the old MAS 4.0 ODBC driver. (They had upgraded from MAS 200, but it's a new install of Sage Intelligence.) Deleted the MAS 4.0 connections, and the report ran perfectly.

Somehow, the report saw the old driver and was trying to use it or something. Someone far more technical than I can probably explain it better.

We have a similar problem, but can't seem to resolve.  Also moved from Providex to SQL.   When we look in the Connector module the old AutoConnect and Consolidation Connections under MAS 90 4.0 ODBC Driver are gone, but the actual MAS 90 4.0 ODBC Driver still shows.   Even when we delete the extra companies in Tenant Cache, once we log out of Sage Intel and back in, it recreates a line in Tenant Cache for the Company code we were in in Sage 100 when we launched, but it is loading the Providex ODBC, while all the rest of the companies are SQL.  If we change close and change in companies in Sage 100 and log back into Sage Intelligence, another line will appear in Cache for that company.   Completely uninstalled old workstation setup, although when we look in ODBC Admin the old MAS 90 4.0 ODBC driver is still there.

 

I am having the same issue, did you have a resolution for this? 

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2019   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service