I am getting an error message "Unable to get the Add Property of the Workbooks class" when running reports now. The last thing I had changed in Excel was page setting on the some tabs. I successfully created and link the sheet but now I can not run the report. It was running prior to these formatting changes.

 

The cursor was not on a tab nor do I have any other versions of Excel were open. (Excel 2010). I can unlink the template but I feel that I have to start over. Does anyone haver any suggesstions.

Views: 1244

Attachments:

Reply to This

Replies to This Discussion

This seems to have worked for me this time ...

https://support.na.sage.com/selfservice/viewContent.do?externalId=6...

I finally came right. We uninstalled windows update KB4090913. Since then the problematic reports started working. Hope this helps someone. 

That's awesome Shane! My client does not have that update on his machine. Tried to uninstall a couple of other updates related to VB Basic since that is the first error that comes up before the "property" error but still no-go.

Even tried what Tim suggested just above. :(

So the problem still remains.

RSS

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2018   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service