NATE
  • Durban
  • South Africa
Share
 

NATE's Page

Latest Activity

NATE replied to Stefan Gouws's discussion Additional reports for Sage X3
"Good day Immediately after installation you usually get a screen to select which product you want to use the report utility for. Does it show just the Sage 100 Contractor 2014 - U.S. Edition on that screen or also X3. Can you show a screenshot…"
Feb 13
NATE replied to tammy Kiaei's discussion this workbook does not have valid data to use in the report designer add-in
"Good day Did u recently make any changes to office?"
Jan 30
NATE replied to Nita Prajapati's discussion BICoreUnattended.log file blank
"Good day Unfourtantely there seems to be something on your enviroment that is clashing with Sage Intelligence and the the setup of it. It would be best to log your call with the support team for the sage product you are using so that they can…"
Jan 29
NATE replied to Nikki Pallini's discussion GLACTUAL Formula
"Good day I assume this is a report issue and will have to be raised with Evolution support."
Jan 25
NATE replied to Denyse Miller's discussion Completing old active PO's in Sage 100
"Good day Kinldy note that this forum is for queries specific to Sage Intelligence queries. Please post this thread on the communtiy link i have pasted below : https://sagecity.na.sage.com/support_communities/sage100_erp/f"
Jan 23
NATE replied to Gerrit Snyman's discussion Customer Age Analysis Report Error
"Good day I found the below artical on the issue. If that does not work Pastel support desk will be able to increase it for…"
Jan 22
NATE replied to Charles Sivewright's discussion Report Execution Error
"Good day Kindly note this seems like a pervasie setup error, It would be best to contact pastel support desk who would be able to help you rectify this. Have a great day."
Jan 9
NATE replied to Tamilvanan Kathirvelu's discussion Web Scren Customization Sage 300 ERP
"Good day Kindly note that this forum is for Sage Intelligence Reporting queries. Please post this on teh community for Sage 300 support on the link below for assistance : https://sagecity.na.sage.com/support_communities/sage300_erp/ Have a great…"
Jan 3
NATE replied to HIRAM MARTINEZ's discussion Missing Report
"Good day This could potentially be an issue with the installion or a problem with the enviroment. It would be best to run a repair of the software first to see if it is the installation. If that does not work then you will have to start looking at…"
Dec 22, 2017
NATE replied to Elena Bello's discussion Sage 300 Intelligence 22 Company Consolidate TB with Dynamic Account Ranges SLOW
"Good day With dynamic account ranges turned on the calulations are bound to take a little longer. I have overcomed this by turning automatic calculations off on the workbook. Im not sure if this suggestion will be practical for you. . Please see…"
Dec 22, 2017
NATE replied to Rainer Link's discussion Sage Intelligence 2017 Workstation error
"Good day This normally occurs when there was abnormally with the intallation process. Sage 300 requires a specific pattern of install for all components to be install correctly. It would be advisable to do a full reinstal. I would also advise…"
Dec 15, 2017
NATE replied to Prabha VIRAH SAMMY's discussion Unable to get add property of the workbooks class
"Good day This seems like an issue with the template itself as there should not be a reason for you to run te fix more than once. "
Dec 15, 2017
NATE replied to He Chuangji's discussion workstation shows no license for report designer and report viewer license is 0
"Good day In this case it would be advisable to check and disable the UAC settings for each user. If this does not work then you will Sage 300 support to investigate."
Dec 6, 2017
NATE replied to Peter Kelos's discussion Removing locked reports in Report Viewer
"Good day I have personally not tried that and wont as im not sure if Sage Intelligence will view that as customisation and they do not support any report customisation on their end."
Dec 6, 2017
NATE replied to Peter Kelos's discussion Removing locked reports in Report Viewer
"Good day Kinldy note as per current design this is not a feature that is currently available on the system itself. "
Dec 5, 2017
NATE replied to He Chuangji's discussion workstation shows no license for report designer and report viewer license is 0
"Good day It could be that your metadata path on the workstations could be pointing to the wrong location. This can affect your security of your system and thus it it would be advisable to contact the support desk and have them check that all your…"
Dec 5, 2017

Comment Wall

You need to be a member of The Sage Intelligence Community to add comments!

Join The Sage Intelligence Community

  • No comments yet!
 
 
 

The Sage Intelligence Blog

Like Sage Intelligence?

Follow @SageSupport

© 2018   Created by Sage Alchemex.   Powered by

Badges  |  Report an Issue  |  Terms of Service